msi Datei nicht gefunden

Moderatoren: ccad, mz15, auroraIco, Lehrstuhl

Antworten
TheMike
Newbie
Beiträge: 8
Registriert: Fr 22. Jun 2012, 16:19

msi Datei nicht gefunden

Beitrag von TheMike »

Hallo,

bei der Installation habe ich folgendes Problem:
Der Installer legt eine msi Datei unter Windows/Installer an. Anschließend kann diese allerdings nicht mehr vom Installer selbst gefunden werden.

Wenn ich die msi Datei vor dem Abbrechen der Installation kopiere und dann ausführe legt sie wieder eine neue msi an, die dann ebenfalls nicht gefunden wird.

Danke und Gruß


Mike

Benutzeravatar
mz15
Site Admin
Beiträge: 264
Registriert: Do 5. Aug 2010, 19:23

Re: msi Datei nicht gefunden

Beitrag von mz15 »

Hallo Mike

nach dem Download sollten Sie eine Datei namens z88aurorav2_64_de.msi oder z88aurorav2_32_de.msi in Ihrem Downloadordner haben. Diese einfach mit einem Doppelklick oder "rechte Maustaste" "Installieren" ausführen.

Dann sollte der Installationsvorgang starten. Vom Installer selber wird nicht nochmal eine MSI-Datei angelegt.

Gruß
Markus Zimmermann

TheMike
Newbie
Beiträge: 8
Registriert: Fr 22. Jun 2012, 16:19

Re: msi Datei nicht gefunden

Beitrag von TheMike »

Hallo Herr Zimmermann,

dies ist leider nicht so - wir haben dies auf zwei Maschinen reproduziert.

Es wird eine msi mit neuer Nummer vom Installer erstellt.

Danke und Gruß


Mike

Benutzeravatar
mz15
Site Admin
Beiträge: 264
Registriert: Do 5. Aug 2010, 19:23

Re: msi Datei nicht gefunden

Beitrag von mz15 »

Hallo,

könnne Sie mir evtl. Bilder (Screenshots) vondem ganzen Vorgang posten damit mich mir das ganze besser Vorstellen kann. Im Moment verstehe ich nicht ganz was da genau schief geht daher ist es schwer andere Lösungsvorschläge zu bringen.

Sie können die Bilder auch an markus.zimmermann(at)uni-bayreuth.de senden wenn Sie diese nicht im Forum posten möchten.
Bild1.png
(72 KiB) 1614-mal heruntergeladen
Gruß
Markus
Dateianhänge
Bild2.png
(219.85 KiB) 738-mal heruntergeladen

TheMike
Newbie
Beiträge: 8
Registriert: Fr 22. Jun 2012, 16:19

Re: msi Datei nicht gefunden

Beitrag von TheMike »

Danke - funktioniert seit der neuen Download-Version.

Benutzeravatar
mz15
Site Admin
Beiträge: 264
Registriert: Do 5. Aug 2010, 19:23

Re: msi Datei nicht gefunden

Beitrag von mz15 »

Hallo,

das freut mich, ich hab vorhin die 32bit bei uns installiert und konnte keine Fehler feststellen. Aber damit hat es sich ja erledigt.

Gruß
Markus Zimmermann

Antworten