Moderatoren: ccad, mz15, auroraIco, Lehrstuhl

#949
Hallo an Alle,

ich hatte gestern abend versucht Aurora auf meinem PC(mit Windows XP, SP 3) zu installieren (nicht auf den vorgegebenen Pfad, habe aber darauf geachtet, dass der Pfad keine Leer- oder Sonderzeiche enthält). Nach der Installation wollte ich mit dem erzeugten Starticon auf dem Desktop das Programm starten. Es öffnete sich für einige Sekunden ein leeres DOS Fenster und anschließend passierte nichts mehr.

Nach dem ich das Forum überflogen hatte fand ich heraus, dass eine Datei Namens z88enviro.dyn im Verzeichnis z88aurorav1\bin\win32 vorhanden sein muss. Das Verzeichnis gab es nicht in der Form. Es war kein Unterordner mit dem Namen"Win32 vorhanden. Im kompletten Aurora Verzeichnis konnte ich die Datei nicht finden und da das Forum darauf verwies, dass möglicherweise ein Instalationsfehler vorliegt, hatte ich das Z88 Arora Windows Komplettpaket (inkl. Handbücher und Videos)(32 bit) erneut heruntergeladen und erneut installiert.

Leider habe ich das selbe Problem. Aurora startet einfach nicht :-( Hat jemand ein hilfreichen Tipp?
#950
Hallo Franky119,

1. Fehlerquelle: Haben Sie die richtige Windows-Version, also Aurora 32 Bit fuer normales XP oder haben Sie aus Versehen die 64-Bit Version von Aurora installiert?

2. Versuchen Sie einmal alle Standard-Vorgaben von uns. Wenn das geht, koennen Sie dieses Aurora dann ja wieder deinstallieren und erneut Aurora dann in Ihrem Wunsch-Directory installieren.

3. Betrachten Sie einmal die frueheren Beitraege zu aehnlichen Themen in diesem Forum.

Viele Gruesse

Prof. Rieg

Dear samshah, what CAD system do you use? Maybe y[…]

Hello Mr. Gillies, the boundary conditions are al[…]

Beispiel2 Kranträger

Vielen Dank für den HInweis, habe zwar alles […]

Vernetzung von .stl-Dateien

Hallo Olegator, es gibt einige Freemesher, welche[…]