Moderatoren: ccad, mz15, auroraIco, Lehrstuhl

vom ArtWooD
#490
Hallo!

Nachdem es leider keine 32-bit Version f?r Linux gab/gibt habe ich versucht z88 Aurora in Windows XP zu installieren. Die Installation an sich klappt auch ohne Probleme.
Wenn ich das Programm per Doppelklick auf das Z88 Symbol starten m?chte, ?ffnet sich ein DOS Fenster und sehr bald erscheint die Fehlermeldung "Es wurde ein Fehler festgestellt z88 muss beendet werden".
Nach etwas suche im weiten Netz habe ich den Hinweis gefunden, dass wenn man z88 als Administrator installiert dieses auch als Administrator ausf?hren muss, oder umgekehrt auch mit einem eingeschr?nkten Benutzerkonto.
Das habe ich aber schon von vornherein richtig gemacht, trotzdem bekomme ich diese Fehlermeldung. Was kann sonst noch zu dieser Fehlermeldung f?hren? Woanders habe ich gelesen das ein gtk Paket gefehlt hat. Aber auch die diese Datei (gtk-2... usw.) ist im z88 Ordner vorhanden.
vom ArtWooD
#492
Danke f?r die schnelle Antwort! Ich habe bei der Installation die Standarteinstellungen stehen lassen, d.h. z88 wurde nach c:\z88aurorav1 installiert.
Benutzeravatar
vom auroraIco
#493
hallo,

im Verzeichnis z88aurorav1\bin\win32 findet sich eine Datei z88enviro.dyn. Bitte kopieren Sie den Inhalt in den Thread.

Viele Gr??e,

Aurora_ico
vom ArtWooD
#494
Hallo !

Den genauen Pfad in der Form z88aurorav1\bin\win32 und die Datei z88enviro.dyn gibt es bei mir nicht. Auch die Suche findet die Datei nicht.
Ich habe aber im Ordner z88aurorav1\bin\bin eine Datei gefunden die hei?t z88.dyn mit folgendem Inhalt. Vielleicht ist es ja das gleiche.

Code: Alles auswählen
DYNAMIC START
---------------------------------------------------------------------------
Z88 new version 14.0                   Z88 neue Version 14.0
---------------------------------------------------------------------------

---------------------------------------------------------------------------
LANGUAGE				SPRACHE
---------------------------------------------------------------------------
GERMAN

---------------------------------------------------------------------------
Common entries for all modules         gemeinsame Daten fuer alle Module
---------------------------------------------------------------------------

  COMMON START
	MAXKOI          500000
	MAXK            60000
	MAXE            30000
	MAXNEG          10
	MAXGP           1000000
	MAXOTE          150000
	MAXSTRUGEOELE   100
	MAXLASTF        1
	MAXSTLK         50000
	MAXMAT          100
	MAXXEPTHE       100
	MAXXEPMAT       100
	MAXMAPAR        100
	MAXMMREG        5000
	MAXSTAT         20
	MAXFREQ         20
	MAXNFG          180000
	MAXRBD          2000
	MAXPR           1000
	MAXPRT          1
  COMMON END
DYNAMIC END
vom mifris
#495
Hallo ArtWood,

Sie m?ssten bitte noch mal in diesem Verzeichnis nachsehen. Es muss n?mlich eine z88enviro.dyn vorhanden sein! Vielleicht ist dies dann auch der Fehler. Diese Datei wird nach der Installation automatisch, beim einstellen der Pfade, erstellt und angelegt.

Viele Gr??e.
Zuletzt geändert von mifris am So 6. Feb 2011, 18:34, insgesamt 1-mal geändert.
vom ArtWooD
#496
Ich habe nochmal geschaut und auch die Suche nochmal suchen lassen, aber irgendwie gibt es bei mir keine z88enviro.dyn.
Die Frage ist jetzt wie kann man diesen Fehler beheben ? :?
vom mifris
#497
Hallo ArtWooD,

dann muss wohl leider ein kleiner Fehler bei der Installation passiert sein. Ich selbst habe gerade eben Aurora deinstalliert und wieder installiert. Alles mit der Standardeinstellung, also nach c:\z88aurorav1. Nach der Installation, beim ersten klicken auf das Icon, m?ssen die Pfade f?r die Vernetzer, den .stp-Import, Media-Player, Adobe und Browser eingestellt werden. Danach wird vom System automatisch die Datei z88enviro.dyn angelegt.

Falls dies immernoch nicht klappen sollte, dann beschreiben Sie uns bitte Ihren genauen Installationsvorgang, damit wir jeden Schritt genau nachvollziehen k?nnen.

Viele Gr??e,

M. Frisch
vom ArtWooD
#498
Hallo!

Vielen Dank f?r die Geduld und Ausdauer :)

Also ich habe beim Installieren die Datei heruntergeladen f?r Windows 32-bit. Diese lag dann auf dem Desktop, von dort habe ich die Installation per Doppelklick gestartet und alle Standarteinstellungen bestehen lassen.
Nach der Installation erscheint ja dann das z88 Symbol auf dem Desktop, ein Doppelklick darauf ?ffnet das Dos Fenster und kurz darauf kommt die Fehlermeldung.
Diesen Vorgang habe ich sowohl auf einem echten WinXP Pro 32-bit System als auch in einem WinXP Pro 32-bit System was in einer VirtualBox l?uft durchgef?hrt. Bei beiden Versionen erscheint der gleiche Fehler.
vom mifris
#499
Hallo.
Selbstverst?ndlich, daf?r sind wir da! Au?erdem reizt es uns selbst dieses Problem zu l?sen :)
Eine weitere M?glichkeit die besteht ist, dass es Probleme mit dem Speicher gibt. Hierzu bitte ich Sie einfach mal in der z88.dyn (die, die sie hier schon mal gepostet haben) alle Werte h?ndisch heruntersetzen. D.h. vielleicht auf einen Wert von 10. Dadurch wird beim Programmstart weniger Arbeitsspeicher angezogen.
Was f?r einen Rechner haben Sie eigentlich? Wie viel Arbeitsspeicher etc.?
Was auch noch eine M?glichkeit ist, ist von Windows selbst produziert. Bei Windows XP SP2 traten Probleme beim installieren von Programmen auf. Deswegen gibt es von Microsoft ein Update: http://www.microsoft.com/downloads/deta ... laylang=de
Bitte dies evtl. auch mal ausprobieren ;-)
Weiterhin k?nnen Sie auch mal in unser anderes Forum (cad.de --> FEM --> Z88) schauen. Vielleicht ist hier noch die eine oder andere Hilfestellung f?r Sie vorhanden.

Viele Gr??e,
M. Frisch

Dear samshah, what CAD system do you use? Maybe y[…]

Hello Mr. Gillies, the boundary conditions are al[…]

Beispiel2 Kranträger

Vielen Dank für den HInweis, habe zwar alles […]

Vernetzung von .stl-Dateien

Hallo Olegator, es gibt einige Freemesher, welche[…]