libiomp5.so error

Moderatoren: ccad, mz15, auroraIco, Lehrstuhl

Antworten
Lasse
Newbie
Beiträge: 2
Registriert: Mo 25. Jun 2012, 08:43

libiomp5.so error

Beitrag von Lasse »

Hallo Aurora Team,

ich versuche Aurora V2 unter Ubuntu 64 laufen zu lassen. Wenn ich den Solver starten möchte, bekomme ich folgende Fehlermeldung:

z88aurorav2/bin/ubuntu64/z88r: error while loading shared libraries: libiomp5.so: cannot open shared object file: No such file or directory

Ich habe das ubuntu64 Verzeichnis in die LD_LIBRARY_PATH eingetragen, es änder sich aber nix. Was kann das Problem lösen?

Vielen Dank,
Lasse

Benutzeravatar
wehmann
Alumni
Beiträge: 60
Registriert: Fr 20. Nov 2009, 07:28

Re: libiomp5.so error

Beitrag von wehmann »

Sehr geehrter Herr Lasse,

haben Sie das Startskript "aurorastartv2" verwendet? Bei Verwendung des Skripts werden alle Pfade, auch der zur betreffenden Bibliothek, gesetzt. Führen Sie ferner "chmod 777 *" im bin-Unterverzeichnis ubuntu64 aus, damit die Zugriffsrechte passen (vgl. Installationsanleitung). Damit sollte das Ganze eigentlich funktionieren; andernfalls melden Sie sich einfach noch einmal.

Mit freundlichen Grüßen

Christoph Wehmann

Lasse
Newbie
Beiträge: 2
Registriert: Mo 25. Jun 2012, 08:43

Re: libiomp5.so error

Beitrag von Lasse »

Hallo,

vielen Dank für die schnelle Antwort. Ich habe nicht gesehen das die Datei "aurorastartv2" ein Script ist, ich habe die Pfade angepasst und jetzt funktioniert es. :)

Benutzeravatar
mz15
Site Admin
Beiträge: 264
Registriert: Do 5. Aug 2010, 19:23

Re: libiomp5.so error

Beitrag von mz15 »

Hallo Lasse,

na dann viel Spass mit Z88aurora V2.

Gruß
Markus Zimmermann

maca
Newbie
Beiträge: 4
Registriert: Do 16. Aug 2012, 13:52

Re: libiomp5.so error

Beitrag von maca »

Lasse hat geschrieben:Hallo,

vielen Dank für die schnelle Antwort. Ich habe nicht gesehen das die Datei "aurorastartv2" ein Script ist, ich habe die Pfade angepasst und jetzt funktioniert es. :)
Herr Lasse,

Welche Änderungen haben Sie vorgenommen? Ich habe ein verschiedenes Problem, welches ich mit der Pfadanpassung lösen versuchen möchte. :?


maca

Benutzeravatar
auroraIco
Site Admin
Beiträge: 153
Registriert: Di 24. Aug 2010, 12:49

Re: libiomp5.so error

Beitrag von auroraIco »

Vermutlich den Start von Z88AuroraV2 aus dem "Home" Verzeichnis mit dem Startskript. Siehe Installationsanleitung Linux.

Grüße, aurora_ico

Antworten