Line 5 command not found

Moderatoren: ccad, mz15, auroraIco, Lehrstuhl

Antworten
shadowman
Newbie
Beiträge: 9
Registriert: So 31. Mär 2013, 19:37

Line 5 command not found

Beitrag von shadowman »

Liebe z88Aurora User,

Auf meinem Imac läuft z88Aurora ohne Probleme auch nach dem Update von Mountain Lion auf Mavericks. Auf meinem MAcBook Air habe ich nun Quartz und GTK4Z88 installiert. Mit dem Terminal habe ich die Pfade überprüft ob alles da ist. Soweit kann ich keinen Fehler feststellen. Ich installiere Z88Aurora auf Mavericks.
Nach dem ersten Start kommt:

localhost:~ arturk$ /z88aurorav2/bin/mac/aurorastartv2 ; exit;
/z88aurorav2/bin/mac/aurorastartv2: line 5: z88aurora: command not found
logout


Hat jemand eine Idee woran das liegen könnte?

Beste Grüße Artur K

shadowman
Newbie
Beiträge: 9
Registriert: So 31. Mär 2013, 19:37

Re: Line 5 command not found

Beitrag von shadowman »

Habe noch vergessen: Meine Root sieht wie folgt aus:

Applications
Library
opt / darin ist local / darin etc, lib, var
System
Users
z88aurorav2 / darin bin, data, doch, ico (in bin sind mac, start, suse64, ubuntu64)

Mache ich grundsätzlich was verkehrt?

Beste Gruesse Artur K.

Benutzeravatar
SHautsch
Alumni
Beiträge: 380
Registriert: Mo 15. Apr 2013, 11:03

Re: Line 5 command not found

Beitrag von SHautsch »

Hallo shadowman,

haben Sie unsere Installationsanleitung (viewtopic.php?f=28&t=631) befolgt und auch die Eigentums- sowie Zugriffsrechte und Gruppen kontrolliert? Es wäre gut, wenn Sie uns Screenshots des Terminals mit dem Befehl "ls -la" aus dem z88aurorav2-Verzeichnis und dem opt-Verzeichnis zukommen lassen könnten, damit wir eventuelle Fehler wie Gruppe 1000 etc. ausschließen können.

Mit freundlichen Grüßen
S. Hautsch

shadowman
Newbie
Beiträge: 9
Registriert: So 31. Mär 2013, 19:37

Re: Line 5 command not found

Beitrag von shadowman »

Hallo Herr Hatsch,

sorry, ich bin gerade auf Reisen, anbei der Screenshot. Ich hoffe das hilft.

Beste Gruesse Artur K

[img][/Users/arturkoenning/Desktop/Screen Shot 2014-02-25 at 9.32.11 PM.png/img]

shadowman
Newbie
Beiträge: 9
Registriert: So 31. Mär 2013, 19:37

Re: Line 5 command not found

Beitrag von shadowman »

Sorry, screenshot aus dem Terminal folgt. Es war ein langer Tag... :)

Beste Gruesse Artur K.

Benutzeravatar
SHautsch
Alumni
Beiträge: 380
Registriert: Mo 15. Apr 2013, 11:03

Re: Line 5 command not found

Beitrag von SHautsch »

Hallo shadowman,

von unserer Seite besteht keine Eile :mrgreen:
Wenn Sie einen Screenshot anfügen wollen, müssen Sie entweder einen Dateianhang hochladen (geht unter dem Eingabefenster) oder das Bild bei einem der vielen Bilder-Hoster einstellen und einen Link dazu hier im Forum posten.

Viele Grüße
SHautsch

Macianer99
Newbie
Beiträge: 2
Registriert: Fr 18. Apr 2014, 17:54

Re: Line 5 command not found

Beitrag von Macianer99 »

Ich habe exakt dasselbe Problem auf meinem 15" MBP mit Mavericks.
Vielen Dank für ihre Hilfe. :D :D

Benutzeravatar
SHautsch
Alumni
Beiträge: 380
Registriert: Mo 15. Apr 2013, 11:03

Re: Line 5 command not found

Beitrag von SHautsch »

Haben Sie schon die neue Version Z88Aurora V2b ausprobiert? Das dort mitgelieferte Install-Skript sollte den Eigentumsrechte-Fehler eigentlich direkt bei der Installation umgehen. Bitte geben Sie uns einen kleinen Hinweis, wenn dies nicht funktioniert hat.
Ansonsten folgen Sie den hier genannten Tipps:
viewtopic.php?f=28&t=631


Mit freundlichen Grüßen,
SHautsch

Macianer99
Newbie
Beiträge: 2
Registriert: Fr 18. Apr 2014, 17:54

Re: Line 5 command not found

Beitrag von Macianer99 »

Ich hatte einfach noch eine alte Version von XQuarz installiert, ich habe es neu installiert, jetzt funktioniert es.
Danke für die Hilfe. ;)

Benutzeravatar
SHautsch
Alumni
Beiträge: 380
Registriert: Mo 15. Apr 2013, 11:03

Re: Line 5 command not found

Beitrag von SHautsch »

Hallo Macianer99,
freut mich zu hören dass es jetzt klappt. Beim nächsten Release werden wir die Installationshandbücher dementsprechend aktualisieren und auf die Installation der aktuellen XQuartz-Version hinweisen, damit andere User dieses Problem erst gar nicht bekommen.

Mit freundlichen Grüßen
SHautsch

Antworten