Moderatoren: ccad, mz15, auroraIco, Lehrstuhl

vom oystein.ikdahl
#803
My PC is running Lion and I have trouble installing Z88A as the installation halt when it starts running the installation scripts, - is it possible or do I have to wait for an updated version compatible with Lion?

ØI
Benutzeravatar
vom Z81
#805
Dear oystein.ikdahl,

thank you for your interest in Z88 Aurora. We're currently testing the Lion Version, and it seems to work. :D
Until we can release the adapted Z88Aurora-version, here is how to fix it:

1. Install the GTK4Z88-package from out homepage
2. Install the current version Z88Aurora V1b package from our homepage
3. Ignore the "Installation failed message"
4. Open a finder and switch to your home directory, where you should find a folder named z88aurorav1
5. Switch to subfolder bin\mac\
6. Rename z88_en.dyn to z88.dyn
7. Rename z88_enviro_en.dyn to z88_enviro.dyn
8. Delete z88_de.dyn and z88_enviro_de.dyn
9. Doubleclick aurorastart

And this should do the trick. Please tell me if it worked.

Best regards and good luck,
Z81
vom oystein.ikdahl
#806
Thank you -that worked, however when I try to mesh I get the following in terminal :

Start Netgen ...
cp: //netgen: No such file or directory
sh: ./netgen: No such file or directory
cp: z88i1.txt: No such file or directory
End Netgen

Same problem with Tetgen.

And the bottom status line in the Z88 window says: "Error at meshing - look at log-file or check path to module"

The modules seems to be in typical path like "/Users/OIk/z88aurorav1/addons/netgen/mac"
There are no "z88i1.txt" in the project folder - however there is a "z88i1_stl.txt"

ØI
Benutzeravatar
vom Z81
#807
Hi there,

I'm glad it worked so far. If the Addon-Modules like Netgen/Tetgen/Geocon don't work properly,
you'll have to adjust their respective paths (so you're right on that).
Click on the menubar > Help > Options > Paths and select the following

Geocon
[homedirectory]/z88aurorav1/addons/geocon/mac/

Tetgen
[homedirectory]/z88aurorav1/addons/tetgen/mac/

Netgen
[homedirectory]/z88aurorav1/addons/netgen/mac/

In your case, replace [homedirectory] by /Users/OIk/.

Secondly, there is no z88i1.txt as the meshing has not yet taken place, but the geometry is already
imported, indicated by the existing z88i1_stl.txt (although it is not shown). Just open your project
folder again with the changed paths; you'll see no structure but when you mesh the part (with the
existing z88i1_stl.txt in project folder), you'll see the meshed component.

Tell me if it worked. 8)

Good luck and best regards,
Z81
vom oystein.ikdahl
#808
Correcting the path solved the no such file issue for tetgen and netgen, however I still cannot mesh:

Start Tetgen ...
sh: ./tetgen: is a directory
cp: z88i1.txt: No such file or directory
End Tetgen

Also when trying to open the samples from the help menu "preview closes unexpectedly" and no sample opened.

I also get Gtk warnings in terminal, but as it seems the GUI updates correctly I have not listed them here. Let me know if you want me to PM you.
Benutzeravatar
vom Z81
#809
Hi oystein.ikdahl,

to be able to grant remote help, please send me the following files from your /z88aurorav1/bin/mac folder:
z88.dyn
z88enviro.dyn
z88.fcd
and if they already exist:
tetgen.log
netgen.log
and z88o.log

Please send your data to
z88aurora@uni-bayreuth.de

I am sure we can solve this, as Z88Aurora V1b (the one you have) is already running under Mac OS X Lion
on our test computers.

Best regards,
Z81

Hallo, vielen Dank, das werde ich ausprobieren mi[…]

Start

Hallo Schlorchi00, leider konnten wir den Fehler[…]

Hallo liebes Z88 Team, gibt es bereits Neuigkeite[…]

UPDATE Nachdem ich es nach weiteren Tests leide[…]