Moderatoren: ccad, mz15, auroraIco, Lehrstuhl

vom henrik
#766
Hello,
I was really excited to discover z88aurora today, but i am having trouble downloading/installing it.
the Z88 package installer fails to install, with the message "There where errors with the installation, you might want to try again". I noticed that the downloaded file is only 5.9MB while it the download site lists it as being 330mb. Tried downloading with wget and other browser, but still only 5.9mb.
is there anything wrong with the download link?

Thanks in advance

Henrik
vom ccad
#767
Dear Henrik,
i guess you are right. There's something wrong with our server. We'll check this misbehavior asap and you should be able to download Z88Aurora V1b correctly in the next days. We'll post a message in our forum.
Thank you for your information!
Prof. Rieg
Benutzeravatar
vom Z81
#768
Dear Henrik,

thank you for the information. We fixed the problem on our server; Z88Aurora now ought to work as it should.
We apologize for the inconvenience and wish you good luck with your future endeavours with Z88Aurora.
If you have any further questions, don't hesitate to ask.

Best regards,
Z81

Dear samshah, what CAD system do you use? Maybe y[…]

Hello Mr. Gillies, the boundary conditions are al[…]

Beispiel2 Kranträger

Vielen Dank für den HInweis, habe zwar alles […]

Vernetzung von .stl-Dateien

Hallo Olegator, es gibt einige Freemesher, welche[…]