Moderatoren: ccad, mz15, auroraIco, Lehrstuhl

vom stu
Hi - my apologies for not presenting this in German.

I have installed Z88 on a MacPro running OS X 10.6.4. At first I had a lot of trouble sorting out the contents of opt/local/lib since that already contains a lot of stuff and just replacing it was not an option. But I think that one is solved by adding the unique libs provided that I did not have.

However when I run aurorastart I get the messages shown below. The X11 windows (2) open, but close after a few seconds.

Any assistance would be much appreciated.


Terminal output:

SEsMacPro:mac stu$ aurorastart
Z88Aurora: Status: started
All memory allocated: 846 MB
Xlib: extension "RANDR" missing on display "/tmp/launch-Mx6XX6/org.x:0".
dyld: lazy symbol binding failed: Symbol not found: _cairo_xlib_surface_create
Referenced from: /opt/local/lib/libgdk-x11-2.0.0.dylib
Expected in: /opt/local/lib/libcairo.2.dylib

dyld: Symbol not found: _cairo_xlib_surface_create
Referenced from: /opt/local/lib/libgdk-x11-2.0.0.dylib
Expected in: /opt/local/lib/libcairo.2.dylib

/usr/bin/aurorastart: line 11: 37078 Trace/BPT trap z88aurora
SEsMacPro:mac stu$
vom Z81
Dear stu,
no problem we're not too bad in English. According to your error message a file is missing.
Have you installed our GTK package (available on our homepage) or do you have installed
any other programs in need of GTK?
If so please install the gtk4z88.tar.gz file and read the contribution ... ?p=378#378
where we already diskussed procedures to handle GTK-problems.
I hope that helped.

vom stu
Dear Z81

Thanks - that worked.


vom Z81
You're welcome.


Dear samshah, what CAD system do you use? Maybe y[…]

Hello Mr. Gillies, the boundary conditions are al[…]

Beispiel2 Kranträger

Vielen Dank für den HInweis, habe zwar alles […]

Vernetzung von .stl-Dateien

Hallo Olegator, es gibt einige Freemesher, welche[…]