Hinweise zum Import von: / Hints for importing:
STEP, STL, AutoCAD-DXF, NASTRAN, ABAQUS, ANSYS, COSMOS, Z88

Moderatoren: ccad, mz15, auroraIco, Lehrstuhl

vom fa201
#3369
Hello,

I use AuroraV4 (Xubuntu 64 bits) whenever I import a dxf, a nastran or Aurora files I get the same results : one line. The imported files are the provided examples within the installation pack. Any idea of what is wrong ?
Thank you.
Fabrice.
Dateianhänge
(86.87 KiB) Noch nie heruntergeladen
vom DGoller
#3370
Hi Fabrice,

could you please provide us the original aurora file which causes the problem, as well as the project folder after import?

Best regards,
Daniel
vom fa201
#3371
Hi Daniel,

This is about example b1 (wrench). example_b1.tar contains the imported files provided in the installation package : 2 cases
1/ import dxf file which gives tp_b1.tar after importing.
2/ import z88 project (i1, i2,i5 option) which gives tp_b1_2.tar after importing.
Executable in ~/Documents/CAX/Z88/Z88AuroraV4/bin/ubuntu64/ and working directory in~/Documents/CAX/Z88/TP_Z88/tp_b1 and tp_b1_2.
dxf file is valid as I imported it in DraftSight and got the wrench.
Thank you.

Fabrice.
Dateianhänge
(10.15 KiB) 51-mal heruntergeladen
(11.28 KiB) 55-mal heruntergeladen
(8 KiB) 54-mal heruntergeladen
vom DGoller
#3374
Hi Fabrice,

both your project folders appear to be fine on my machine (Linux Mint) and the wrench is visualized correctly. So I suppose it's not an import issue.

Do the provided example projects (e.g. Z88AuroraV4/docu/examples/project/b8/Fall_1) work properly on your machine if you just open them (not importing)?
vom fa201
#3378
Hi Daniel,

No they don't work.
Regarding the recommended packages, there are some deviations :
- libc6 2.23 (2.3 recommended but I do not find it in the repository)
- libglib2.0-bin 2.48.2 and libglib2.0-data 2.48.2 (>= 2.12.0 so it should be OK)
- libgtk2.0-0 2.24.30 (>= 2.16.0 so it should be OK)
- libgl1-mesa-glx 12.0.6
- libpangox-1.0-0 0.0.2-5
- libglu1-mesa 9.0.0-2.1
- tcl8.6 (8.4 recommended but it should be OK)
- tk8.6 (8.4 recommended but it should be OK)
Could it be one of these deviated packages ?
I am able to create nodes and 1D elements though...
Thank you for the support.

Fabrice.
vom DGoller
#3379
Hi Fabrice,

I do not think it's a problem with the libs, rather with the language setting.
Do you execute the script /bin/ubuntu64/aurorastart to launch Z88Aurora? There have been different versions of this script, so please make sure the script starts with the following lines and if not, please add the missing lines:

#!/bin/bash
export LANG=C
export LC_NUMERIC=C


If this is not the problem, please post the exact version of your OS and the language settings, then I will try to reproduce the problem in a virtual machine and hopefully find the cause :)
vom fa201
#3397
Hello,

it works ! I am confused I misunderstood the installation document : it states that aurorastart should be launched after installation which I did. I thought it was a configuration file not and executable. After that I launched the bin Z88aurora which is the same as in the Z88Aurora.exe in the user guide...
To avoid new users making noise for this, I suggest that in both installation and user guides, it should be pointed out that the program should always be launched with this aurorastart for Linux...
Thank you very much !
Fabrice.
vom ClaKle
#3398
Hello Fabrice,

we are glad that your problem could be solved.
And thank you for the hint. We will keep it in mind for the next version.

Best regards,
ClaKle

Hallo, ich habe ein paar Probleme, bei der Berec[…]

Start

Hallo Schlorchi00, leider konnten wir den Fehler[…]

Hallo liebes Z88 Team, gibt es bereits Neuigkeite[…]

UPDATE Nachdem ich es nach weiteren Tests leide[…]