Werte der Traegheitsmomente falsch angezeigt

Haben Sie einen Fehler in Z88Aurora entdeckt? Dann helfen Sie mit und sagen es uns! /
You have discovered an error in Z88Aurora? Tell us the horrible truth!

Moderatoren: ccad, mz15, auroraIco, Lehrstuhl

Antworten
Lothar
Import
Beiträge: 11
Registriert: Do 4. Apr 2013, 16:27

Werte der Traegheitsmomente falsch angezeigt

Beitrag von Lothar »

Liebes Entwickler-Team von Z88,

Unter Praeprozessor -> Elementparameter zuweisen -> Querschnitt
stimmen die Werte der Traegheitsmomente nicht.

Ich habe einen Screenshot vom Menue mit den falschen Werten angehaengt.

In meiner Datei z88o0.txt stehen die korrekten Werte. Ich hänge von dieser ebenfalls einen Screenshot an.

Viele Grüße,
Lothar Keller
Dateianhänge
z88o0.txt.PNG
(30.39 KiB) 662-mal heruntergeladen
Falsche_Traegheitsmomente.PNG
(92.91 KiB) 662-mal heruntergeladen

Benutzeravatar
SHautsch
Alumni
Beiträge: 380
Registriert: Mo 15. Apr 2013, 11:03

Re: Werte der Traegheitsmomente falsch angezeigt

Beitrag von SHautsch »

Hallo Herr Keller,

ich konnte dieses Problem gerade nachvollziehen und werde der Sache auf den Grund gehen.
Die Rechenergebnisse sollten nicht beeinflusst werden, da die korrekten Werte (aus der händischen Berechnung) in der Z88o0.txt stehen.

Viele Grüße,
Stefan Hautsch

owenb79
Newbie
Beiträge: 1
Registriert: Di 19. Nov 2013, 13:21

Re: Werte der Traegheitsmomente falsch angezeigt

Beitrag von owenb79 »

Hallo zusammen,
wie Herr Keller schon bemerkt hat stimmen die dargestellten Querschnittswerte nicht mit denen in der .txt Datei überein. Ich mache die ersten Schritte mit Z88 und beim testen ist mir aufgefallen das zumindest bei der Rohr Geometrie dieses Problemchen immer noch existiert. Weitere habe ich noch nicht versucht.
MFG
Brendan Owen

Benutzeravatar
SHautsch
Alumni
Beiträge: 380
Registriert: Mo 15. Apr 2013, 11:03

Re: Werte der Traegheitsmomente falsch angezeigt

Beitrag von SHautsch »

Hallo Brendan Owen,

das Problem ist uns bereits länger bekannt und wird mit der nächsten Version behoben.
Der Fehler ist allein in der GUI zu finden, d.h. die Werte werden für die Darstellung falsch berechnet :shock:
Für die tatsächliche Lösung des Gleichungssystems berechnet der Solver die Trägheitsmomente aus den übergebenen Geometriewerten selbst und diese sind dann korrekt (wie in der z88elp.txt bzw. z88o0.txt zu finden).

Viele Grüße
SH

Antworten